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Portable Document Format (PDF) is commonly used to distribute documents online because it 

allows readers on different platforms (e.g. Windows, Mac and UNIX) to view files as originally 

intended by the author.

All manuscripts are delivered to ProQuest/UMI as PDF files. It is up to the student to create and 

verify the PDF file before submission. 

Microsoft Word or RTF documents: If your manuscript is a Microsoft Word or RTF file, you should 

convert it to PDF using our online converter before submitting. You can access the online converter 

by logging into your account and clicking the "word-to-conversion" link. 

Others: If you are using a different word processor, or if you choose to create your own PDF, the 

tips on this page will help you to correctly create PDF files for submission ProQuest. 

1.  What software do I need to create PDF files?

2.  Do I have to do anything differently when writing my manuscript?

3.  What settings should I choose when creating the PDF file?

4.  You say I must embed all fonts. What does that mean?

5.  How do I create PDF files from Microsoft Word documents? 

6.  What if my manuscript is made up of multiple files?
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7.  How can I check my PDF file to make sure I did it right?

8.  What if I run into problems printing a PDF file?

9.  How do I embed my fonts?

10.  How can I view the security settings of my PDF in Adobe Reader?

11.  How can I view or change my PDF security settings in Adobe Acrobat?

What software do I need to create PDF files?

The software used to read PDF files (Acrobat Reader), can be downloaded for free from Adobe.

The following sites will convert documents to PDF format:

❍     ETD Submission Site Converter (Word and RTF files only):

Convert to PDF here.

❍     Adobe also offers an online service for PDF file creation: https://createpdf.adobe.com/

The following sites provide other additional resources:

Native formats to PDF: 

❍     DocMorph

❍     PDF Zone

Postscript to PDF: 

❍     Babinszki Distiller: A server which runs Adobe Distiller continuously, converting any uploaded files 

to PDF. The directions for use are thorough and straightforward. The one requirement to use this 

service is that the files you upload to the Net Distillery server must be in Postscript format

❍     Ghostscript home page: Freeware that converts Postscript files to PDF. 

❍     PS2PDF: A free online service for converting Postscript files to PDF.

❍     PStill - a compilation of freeware and shareware programs to convert PostScript files to PDF.

TeX/LaTeX to PDF: 

❍     LaTeX2PDF

❍     PDF-LaTeX
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❍     Ghostscript - compiles TeX and LaTeX files directly into PDF.

❍     PDFTeX - compiles TeX and LaTeX files directly into PDF.

❍     dvipdfm - converts DVI files (TeX or LaTeX) output into PDF.

The recommended software used to produce PDF files must be purchased. The best product for 

creating PDF files is Adobe Acrobat, which includes Acrobat Distiller for writing PDF files. 

You can purchase Acrobat at most software retailers or at Adobe's web site. Most college bookstores 

offer educational discounts to associated faculty and students. Adobe also offers site licenses and other 

discounts to educational institutions, click here to find out more.

Do I have to do anything differently when writing my manuscript?

You simply write your document as you normally would in your word processor, keeping a few tips in 

mind to improve the quality of the PDF document:

❍     Spacing and pagination: Use tabs instead of a series of spaces to align text. Insert page breaks 

instead of a series of paragraphs to start a new page. Use section breaks to change the format 

between pages in the document. Use your word processor's tools for creating tables of contents and 

cross references to ensure that pagination is consistent even if the generation of the PDF file causes 

the pages to shift slightly.

❍     Fonts: We recommend using standard fonts such as Times New Roman or Arial. If using unusual 

fonts, be sure to use embeddable Type 1 or TrueType fonts.

❍     Graphics: It's best to use EPS (Encapsulated PostScript) files rather than bitmaps, GIFs, or JPEG 

images. Use a high resolution such as 600-dpi. Avoid using graphic editors that are part of a word 

processor.

❍     Equations: Microsoft Word users should NOT use Word's Equation Editor. Instead, use italic Times 

Roman font and Symbol font, along with superscripts and subscripts to create equations.

What settings should I choose when creating the PDF file?
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Though each version of the PDF creation software will differ slightly in how you create the file, you 

should always choose the following options:

❍     Embed all fonts (VERY IMPORTANT!): 

■     You say I must embed all fonts. What does that mean?

■     This simply means that all of the font information used to make your document look the way it 

does is stored in the PDF file. So no matter what fonts someone else has on their computer, 

they'll be able to see the file as you intended it to be seen. 

■     If you don't embed fonts, Acrobat will make its best guess at font substitution using whatever 

fonts are available on the reader's computer. Substitution can result in significant differences 

between your intended output and what the reader observes (particularly with symbol fonts), 

so it is best to have the fonts embedded.

❍     Print optimized 

❍     600 dpi resolution (minimum)

❍     Do not encrypt the file. Encrypted PDF files will not be accepted. The text cannot be extracted from 

them for full text indexing or storage. 

Other important tips for creating the best PDF files: 

❍     If you are using Adobe products, use Acrobat Distiller to create the highest quality PDF files. Do not 

use Adobe Acrobat Writer to create the files. (Distiller comes with the full version of Adobe 

Acrobat.)

❍     Create the PDF file on the same machine where the original document was created to ensure that 

the fonts necessary for viewing and printing the resulting PDF file are available during PDF creation. 

If you create the file on a different computer, please examine the final PDF file to verify that the 

correct fonts were used throughout the document. 

How do I create PDF files from Microsoft Word documents?

Creating a PDF file from a word processing document is fairly straightforward. Once you have installed 

the software necessary to write PDF files, you can essentially print to a PDF file instead of printing to 
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paper. 

If you are using Acrobat Distiller and Microsoft Word, the best way to go about creating the PDF file is: 

1.  From the File menu choose Print.

2.  Select Distiller (or "Create Adobe PDF") as the printer by choosing it from the "Name" (or "Printer") 

drop down list at the top of the Print dialog.

3.  Choose "Print Optimized" as the job option. 

4.  Click OK (or "Save") to create the PDF file. You will be prompted to name the file and choose where 

it is saved. Do so, and click Save. (If you're not prompted to choose the name and location, make 

note of where the file is being saved as indicated in the Print dialog.)

What if my manuscript is made up of multiple files?

If your submission consists of multiple documents (such as a word processing file, graphics, 

spreadsheets, etc.), it is best to consolidate them first in one document and then print that file as a PDF 

document. If you aren't able to consolidate the files before creating the PDF file, it is possible to 

combine PDF files using the commands in Adobe Acrobat. 

1.  Open the main PDF file in Acrobat.

2.  Go to the page where you want to insert the additional page or pages.

3.  Choose "Insert Pages" from the Document menu.

4.  Select and open the PDF file that contains the pages to be inserted.

5.  Verify the settings in the dialog to be sure that you're inserting the pages in the correct location, and 

click OK.

How can I check my PDF file to make sure I did it right? 

Please do your best to follow these guidelines when creating PDF files to be submitted to ProQuest/

UMI, and check your results. 

To check your file:

http://dissertations.umi.com/pdffaq.html (5 of 10)10/3/2007 9:06:21 AM



ProQuest/UMI Dissertations Submission Site

1.  Open the file open in Adobe Acrobat.

2.  Choose File>Document Info>Fonts.

3.  In the window that opens, choose List All Fonts and you should see a table of fonts.

4.  Verify that all entries in the Type column are either Type 1 or TrueType fonts.

5.  In the Used Font column, you should see Embedded Subset for all fonts with the possible 

exception of Times, Arial/Helvetica, and Courier).

6.  Select OK to close the Font window.

7.  From the View menu, choose Use Local Fonts to turn this option off (the check mark should 

disappear). Select OK to close the Font window. 

8.  Page through your PDF file to visually inspect each page as it would appear on another computer 

without the same fonts as yours.

9.  Print a copy of your file and verify that everything prints as expected.

If you encounter problems while checking your file, please consult the following resources:

❍     Adobe's troubleshooting page: www.adobe.com/support/products/acrobat.html

❍     The troubleshooting section of the bepress manual "A Guide to PDF for Scholars"

❍     Please let us know if you need assistance. You may send mail to support@dissertations.umi.com.

What if I run into problems printing a PDF file?

If you are having trouble printing a PDF file, first be sure that you have the appropriate software 

(Acrobat or Acrobat Reader). Acrobat Reader is available for free from Adobe. You may download it 

HERE.

If you can view the manuscript correctly on screen but it fails to print correctly, you should do the 

following:

1.  With the PDF file open in Acrobat or Acrobat Reader, choose Print from the File menu.

2.  Windows Users: Check the "Print as Image" option in the Print dialog.

3.  Macintosh Users: Change the setting for the popup menu at the top of the dialog from General to 

http://dissertations.umi.com/pdffaq.html (6 of 10)10/3/2007 9:06:21 AM

http://www.adobe.com/support/products/acrobat.html
http://www.bepress.com/manuals.html
mailto:support@dissertations.umi.com
http://www.adobe.com/products/acrobat/readstep.html


ProQuest/UMI Dissertations Submission Site

Acrobat,and select Print as Image as the print method.

4.  Click Print.

If you don't see the option to "Print as Image" be sure that you have the latest version of Adobe Acrobat 

Reader (available free from Adobe).

Other information about troubleshooting printing problems for PDF files can be found through the 

following links at Adobe's site:

❍     Problems printing PDF from a Macintosh

❍     Problems printing PDF under Windows

❍     Problems printing PDF on PCL (Hewlett-Packard) printers

How do I embed my fonts?

This guidance assumes you are writing your manuscript in Microsoft Word on a PC. If you are using a 

Mac, similar guidance should exist in help files.

To begin with, create your manuscript using a TrueType fontâ€”NOT a scalable font. Then: 

❍     On the Tools menu, click Options, and then click the Save tab.

❍     Select the Embed TrueType fonts check box.

❍     Save the document.

Alternatively, if you have Adobe Acrobat Professional available to you, you can follow the excellent 

instructions provided by the Graduate Thesis Office at Iowa State University: 

❍     Open your document in Microsoft Word.

❍     Click on the Adobe PDF tab at top. Select Change Conversion Settings.

❍     Click on Advanced Settings.

❍     Click on the Fonts folder on the left side of the new window. In the lower box on the right, delete any 

fonts that appear in the Never Embed box. Then click OK.

❍     If prompted to save these new settings, save them as "Embed all fonts."

❍     Now the Change Conversion Settings window should show "embed all fonts" in the Conversion 
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Settings drop down list and it should be selected. Click OK again.

❍     Click on the Adobe PDF link at the top again. This time select Convert to Adobe PDF. Depending on 

the size of your document and the speed of your computer, this process can take 1-15 minutes.

❍     After your document is converted, select the File menu at the top of the page. Then select 

Document Properties.

❍     Click on the Fonts tab. Carefully check all of your fonts. They should all show "(Embedded Subset)" 

after the font name.

❍     If you see "(Embedded Subset)" after all fonts, you have succeeded.

How can I view the security settings of my PDF in Adobe Reader?

To view the security settings of the PDF version of your graduate work in Adobe Reader: 

❍     Click on the File menu, then select Document Properties.

❍     Click on the Security tab to see your Document Restrictions Summary.

How can I view or change my PDF security settings in Adobe Acrobat?

Follow these steps to view or change your security settings in Adobe Acrobat: 

❍     With the PDF open in Adobe Acrobat, click on the Document menu. 

❍     From the Document menu, select Secure, and then select Show Security Settings for This 

Document. 

❍     The Security Tab of the Document Properties dialog box will load. If the Security Method pulldown 

menu is anything but "No Security", change it back to "No Security." 

❍     Click on the OK button to save your new selection.

back to top
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Students
●     

●     

●     My Account

●     Help

●     Log out

Online Help
●     FAQ

●     Publishing Agreement & Guides 

●     Administrator Guide

Contact Support
●     Email 

Support

●     510.665.1200 ext. 2

NOTE: bepress Technical Support is available 9 am to 5 pm [PST], Monday through Friday, 

excluding US holidays.

ETD Tutorial
●     Creating an ETD Using Adobe Acrobat

Additional Information
●     ETD Overview
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●     Full Feature List

●     Participating Schools
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●     Set up an ETD Administrator site
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